Podpora » Pomoc a podpora » wordpress autoupdate eror

  • Vyriešené Roran60

    (@roran60)


    Nainštaloval som si wordpress a pri inštalovaní pluginov sa mi vynorilo nemilé prekvapenie.
    Pluginy nešli nainštalovať cez autoupdate.
    Musel som si ich stiahnuť a presunúť cez ftp do zložky manuálne a až tak inštalovať.
    Nedalo by sa to nejako automatizovať ?
    Keď chcem aktualizovať automaticky, tak mi to vyhodí prihlásenie k ftp ale všetko tam zadám a nič ale údaje zadávam isto dobré.

Zobrazuje sa 5 odpovedí - 1 až 5 (z celkového počtu 5)
  • Ahoj,

    Moze to byt problem s pravami suborov, najlepsie ak by si kontaktoval hosting, nech ti to pozru.

    Toto isté som napísal aj na podporu môjho hostingu a nikto nič.
    Ich jediné písomné stanovisko bolo že sa jedná o bug wordpresu a že sa mám písať tu.

    viem že sa nejedná 😀 že tam blbo majú niečo oni ale tá neochota niečo riešiť ….

    Nakoniec som na riešenie problému prišiel uplne náhodou.
    Stačí pripísať toto do wp-config.php

    define(‚FS_METHOD‘, ‚direct‘);

    a všetko funguje ….
    Link na originálnu tému :

    Kazdopadne by som uvazoval o zmene hostingu a neplatil nejaky shit, ked mozes za svoje peniaze dostat aj vyssiu kvalitu s normalnou podporou 😉

Zobrazuje sa 5 odpovedí - 1 až 5 (z celkového počtu 5)
  • Téma ‘wordpress autoupdate eror’ uzatvorená pre ďalšie odpovede.